First, enable the fibre-port-channel feature:
conf t
feature fport-channel-trunk
Next we need to configure the SAN port channel first before adding ports to it
interface san-port-channel 100
channel mode active
switchport trunk mode off
We set the channel mode to auto, SAN port channel only supports on or active, active negotiates an FC port channel but on forces it to be on. We then set trunking mode to be off, this might be different for you if your using both npiv and trunking multiple VSANs.
Next, configure the actual ports to be members of the port channel:
interface fc1/29
switchport trunk mode off
channel-group 100 force
interface fc1/30
switchport trunk mode off
channel-group 100 force
Once you have done this if your VSAN was not vsan 1 you would need to bind this interface:
vsan database
vsan XYZ interface san-port-channel-100
You can now no shut this:
interface fc1/29
no shut
interface fc1/30
no shut
interface san-port-channel-100
no shut
Once this is done you need to configure the UCS to support this connectivity.
conf t
feature fport-channel-trunk
Next we need to configure the SAN port channel first before adding ports to it
interface san-port-channel 100
channel mode active
switchport trunk mode off
We set the channel mode to auto, SAN port channel only supports on or active, active negotiates an FC port channel but on forces it to be on. We then set trunking mode to be off, this might be different for you if your using both npiv and trunking multiple VSANs.
Next, configure the actual ports to be members of the port channel:
interface fc1/29
switchport trunk mode off
channel-group 100 force
interface fc1/30
switchport trunk mode off
channel-group 100 force
Once you have done this if your VSAN was not vsan 1 you would need to bind this interface:
vsan database
vsan XYZ interface san-port-channel-100
You can now no shut this:
interface fc1/29
no shut
interface fc1/30
no shut
interface san-port-channel-100
no shut
Once this is done you need to configure the UCS to support this connectivity.
No comments:
Post a Comment